UTV Chat talk Forum Board Rhino Clones ODES UTVS HiSun Massimo Motor Bennche Qlink Linhai Supermach USTitan 700cc UTV Cheap 500cc UTV Wholesale
Results 1 to 9 of 9

Thread: Site Problems Again?

  1. #1
    Senior Member SuperWolv's Avatar
    Join Date
    Jan 2012
    Location
    Grand Rapids Mi.
    Posts
    124
    Post Thanks / Like

    Site Problems Again?

    Is this site having problems again or using an older version? Can't seem to find my latest posts from just a day or two ago. Last one it shows is from Aug of last year. Got an e-mail saying I have a private message and shows nothing when I logged in here.

  2. #2
    Senior Member wyodlr's Avatar
    Join Date
    Oct 2011
    Location
    Cody Wyoming
    Posts
    940
    Post Thanks / Like
    It has been having problems for a few days now ,they are working to get it straightened out

  3. #3
    Senior Member SuperWolv's Avatar
    Join Date
    Jan 2012
    Location
    Grand Rapids Mi.
    Posts
    124
    Post Thanks / Like
    They must have just changed something. Just showing the latest threads again and we're the first ones.

  4. #4
    Respected Member kelleymotorsports's Avatar
    Join Date
    Dec 2010
    Location
    Greeley, IA
    Posts
    2,083
    Post Thanks / Like
    RC posted in another section. the website was refreshed to the night before the crash. any posts between there are lost.
    Kelley Motorsports LLC 563-920-3412 sales@kelleymotorsports.com
    Sales, Parts, and Service www.kelleymotorsports.com

  5. #5
    Senior Member SuperWolv's Avatar
    Join Date
    Jan 2012
    Location
    Grand Rapids Mi.
    Posts
    124
    Post Thanks / Like
    Looks like any posts I made since last 8/10/12 are gone also. Other than the ones today. Lots of lost info there. Bummer. Just have to start over I guess. Kind of looks like everything was lost since last Aug.
    Last edited by SuperWolv; 05-23-2013 at 08:12 PM.

  6. #6
    Newbie
    Join Date
    Aug 2012
    Location
    Ohio
    Posts
    14
    Post Thanks / Like
    If I have to start all over, probably won't be visiting this site
    much longer. Enough is enough.

  7. #7
    Newbie
    Join Date
    Aug 2012
    Location
    Ohio
    Posts
    14
    Post Thanks / Like
    Yep, looks like my 161 post history is gone.

  8. #8
    Member whwindom's Avatar
    Join Date
    Jun 2012
    Location
    Medford, Oregon, United States
    Posts
    85
    Post Thanks / Like
    As I understand, Stuff that was posted right after this site was back online and before the backup was reinstalled would be lost. Someone, and I don't remember who it was, posted that is what was going to happen.

    Willie

  9. #9
    Administrator
    Join Date
    Nov 2010
    Location
    Central, FL
    Posts
    331
    Post Thanks / Like
    We are still trying to get things functioning properly. We have a back up the night before the crash which seems to have some issues which we are trying to resolve.

    While we are testing we are leaving the forums open and not closing them, so your gonna see post appear and disappear until we get things straightened out.

    You will loose any new post made after 5/15.

    It's best to check our FB page for latest..

    Thanks
    RC

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •