UTV Chat talk Forum Board Rhino Clones ODES UTVS HiSun Massimo Motor Bennche Qlink Linhai Supermach USTitan 700cc UTV Cheap 500cc UTV Wholesale
Results 1 to 5 of 5

Thread: First post...............difficult to start

  1. #1
    Senior Member 4getful2's Avatar
    Join Date
    Jul 2011
    Location
    Litchfield, Illinois
    Posts
    429
    Post Thanks / Like

    First post...............difficult to start

    I have an '08 big muddy 700 (hisun 5 valve 686) carburated. At first crank up or if it has been sitting awhile,will spin up to tdc and stop, you have to hold the key on crank to get it past tdc, then it will crank ok, almost as if the decompressor is not working properly. After it gets past that first revolution it cranks ok . I've had the cam cover off and the cam is in time and the decompressor( when you manually play with it), seems to be doing it's thing. The cam does have some wear on it and i was wondering if the little decomp. pin may be worn enough that even when it is full on ,that it may not be extending enough to open up the exhaust valve. Tried setting the exhaust valves tighter so that maybe this would help. didn't.
    A Couple months ago ,the timing chain broke, so replaced the chain and two bent exhaust valves and starter relay(which burnt up,trying to crank it).
    It was doing this hard cranking thing before the chain broke
    Any ideas??
    '14 Massimo 800
    '08 Hisun 700 (gone)
    '03 Polaris 500 sportsman

  2. #2
    Senior Member Team Jar MotorSports's Avatar
    Join Date
    Jun 2011
    Posts
    350
    Post Thanks / Like

    Re: First post...............difficult to start

    Welcome to the forum. How long have you had your Big Muddy and overall how do you like it? Do you have a lot of miles on it?

    There's been discussion on this topic before. I think there were a few different possible causes/fixes however the quality of the starter was the biggest suspect.

    Search for the thread titled Hard Start. I'd post the link but I'm not sure how to do it the right way.

    Let us know what you figure out so we will all know what worked for you.

    http://www.rhinoclones.com/banners/teamjar2.jpg
    Team Jar Motorsports
    Web: www.teamjar.com
    Arizona
    Phone: Office, 602 721-5206

  3. #3
    Senior Member 4getful2's Avatar
    Join Date
    Jul 2011
    Location
    Litchfield, Illinois
    Posts
    429
    Post Thanks / Like

    Re: First post...............difficult to start

    Bought it in summer 2010, has 75 miles on it. I bought thinking my girlfriend would go 4wheelin' with us guys and she's got a bad shoulder, so i thought she needed something with a steering wheel.
    Thanks for the heads up on that thread,i'll look at the starter, it doesn't act like a bad starter but ya never know.
    '14 Massimo 800
    '08 Hisun 700 (gone)
    '03 Polaris 500 sportsman

  4. #4
    Senior Member
    Join Date
    Jun 2011
    Posts
    232
    Post Thanks / Like

    Re: First post...............difficult to start

    Check all the grounds real good.

  5. #5
    Senior Member 4getful2's Avatar
    Join Date
    Jul 2011
    Location
    Litchfield, Illinois
    Posts
    429
    Post Thanks / Like

    Re: First post...............difficult to start

    I think i have it fixed. I cleaned and checked all the connections,that didn't help,so i took the starter off and disassembled it,went over it with an ohmmeter tested good. Clean the commutator with some emery cloth and greased the bushings and it spins like there's no tomorrow. Strange.........
    '14 Massimo 800
    '08 Hisun 700 (gone)
    '03 Polaris 500 sportsman

Similar Threads

  1. Hard Start
    By llsmith5 in forum Engine and Drivetrain
    Replies: 31
    Last Post: 10-05-2011, 03:42 PM
  2. Lets start modifying !
    By PR800 in forum New Members
    Replies: 7
    Last Post: 04-04-2011, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •